Truflun í kerfum dk á Lundey - Disruptions in dk systems on Lundey Cloud

Incident Report for dk Vistun

Resolved

Búið er að finna orsök málsins og taka á því. Virki á að vera eðlilega í öllu umhverfinu - Afsakið þessi óþægindi sem gætu hafa orðið.

The cause of the issue has been identified and resolved. All services should now be operating normally across the entire environment.
We apologize for any inconvenience this may have caused.
Posted Sep 08, 2026 - 13:50 UTC

Identified

Ágæti viðskiptavinur,

Af óviðráðanlegum ástæðum eru truflanir í kerfum okkar. Unnið er að greiningu og úrlausn málsins og munum við birta frekari upplýsingar um leið og þær liggja fyrir.

Við biðjumst velvirðingar á þeim óþægindum sem þetta kann að valda.

Kerfisstjórar

--------------------------------------------------------------------------------------------

Dear Customer,

Due to circumstances beyond our control, we are currently experiencing disruptions to our systems. We are working to identify and resolve the issue and will provide further information as soon as it becomes available.

We apologize for any inconvenience this may cause.

System Administrators
Posted Sep 08, 2026 - 12:54 UTC
This incident affected: Lundey Cloud (Database [Gagnagrunnur]).