Álag á Lundey vefþjónustuþjónum er að valda truflunum

Incident Report for dk Vistun

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 15:22 UTC

Monitoring

Búið er að finna orsakavald og fylgst með stöðu.
Posted Apr 30, 2026 - 13:36 UTC
This incident affected: Lundey Cloud (Web Services [Vefþjónustur]).